Weekly WordPress News: WordPress 5.1.1 Patches Critical Vulnerability

This week, we got WordPress 5.1.1, a security and maintenance release that fixes a cross-site scripting vulnerability. If you haven’t updated yet, you should do so ASAP. Beyond that, Automattic released a new video that takes some shots at Facebook, and Brad from Delicious Brains shares some reasons to host WordPress yourself. Let’s get to … Read moreWeekly WordPress News: WordPress 5.1.1 Patches Critical Vulnerability

The post Weekly WordPress News: WordPress 5.1.1 Patches Critical Vulnerability appeared first on Learn WordPress with WPLift.

2019-03-15T09:49:41-04:00